Symptom
You want to create Service Request documents using the e-mail service.request@my<number>.mail.sapbydesign.com, however, no Service Request is being created in the system.
Environment
SAP Business ByDesign
Reproducing the Issue
In this example we will use Microsoft Outlook.
- Open Microsoft Outlook.
- Click New Email.
- Enter service.request@myABC.mail.sapbydesign.com (myABC represents the tenant number).
- Click Send.
- Log into the system.
- Navigate to the Service Desk work center.
- Select Service Request.
You see that no Service Request was created from the e-mail sent.
Cause
The reason the system is not receiving the e-mails being sent is because you are sending e-mails to service.request@myABC.mail.sapbydesign.com, whereas the target tenant URL contains .cloud.
Example:
service.request@myABC.mail.businessbydesign.cloud.sap
Resolution
This is the system expected behavior.
Please make sure that sent to e-mail is the accordance to the target tenant URL.
See Also
2025807 - E-mail Text in Edit Output Settings for Service Request is Read Only
2880782 - Duplicate Service Requests Created via Outlook Addin
2036320 - E-Mail, Phone and Fax of the Processor in the Output Document of a Service Request is Not the Expected One
3345865 - How to Create Service Request via Microsoft Outlook
Configuration: Creating Service Requests From Incoming E-Mails
Create Service Requests from E-Mails
Keywords
Service Request, E-mail, .cloud, Not, Created, Microsoft Outlook , KBA , SRD-CRM-SEO , Service Orders , How To