SAP Knowledge Base Article - Public

3372956 - When Creating a Case the General Section is Empty

Symptom

You are creating a Case, however when clicking on the Arrow to expand the General details, there are no fields available to be displayed.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. From any Business Object (e.g Individual Customer, Cases, Accounts), click to create a Case.

  2. Click on the arrow to expand the General details. No fields or data is displayed.

Cause

There are no Case Types maintained in the system.

Resolution

Please create a Case Type.

In case needed, Case Type configuration details can be found at the following SAP documentation https://help.sap.com/docs/CX_NG_SVC/56436b4e8fa84dc8b4408c7795a012c4/8365a809650f46dd8e66339b086651fb.html?locale=en-US

See Also

Not Visible; Missing; Unable to Save; Cannot See; 

Keywords

KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0