SAP Knowledge Base Article - Public

3373939 - After Releasing a Business Document the Output E-mail does not Arrive

Symptom

After releasing a document set up with e-mail output, the receiver does not receive the e-mail.

Environment

SAP Business ByDesign

Reproducing the Issue

For this document, we will use a Customer Invoice as an example:

  1. Open the workcenter Customer Invoicing.
  2. Enter the Invoice Documents view.
  3. Select the respective document.
  4. Click on the Edit button.
  5. Navigate to the Output History tab.

Here you can see that the output status is shown as successful, however no e-mail is received.

Cause

The issue happens because either the email subject or the document name contains an unsupported character, not following the SAP Standard name conventions. Some examples of unsupported characters are:

\ / : * ? " < > |@ $ £ ~ #

Resolution

Please ensure that no unsupported characters are used in the subject or document name.

Keywords

unsupported characters, e-mail, e-mail subject, e-mail output, e-mail , KBA , AP-RC-OUT , Output Management , How To

Product

SAP Business ByDesign all versions