Symptom
Active Surveys could be added to Call List.
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2
- SAP Sales Cloud Version 2
Reproducing the Issue
- Survey A with status Active has been created.
- Go to Call List work center.
- Open Call List B which is in status Active.
- Navigate to Call Scripts tab.
- Click on "Add".
- No survey is found.
Cause
Only Surveys of Category Type 30 "CallScript" are supported in Call List.
Resolution
Please kindly active one Survey of Category 30 "CallScript", then the Survey will be available under Call List.
See Also
KBA 3334407 - Active Survey not available/visible in Playbook - C4C V2
Keywords
Call List; Survey; Call Scripts; Survey Category , KBA , CEC-CRM-CALL , Call Lists for SAP Sales/Service Cloud , CEC-CRM-SUR , Surveys for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions