SAP Knowledge Base Article - Public

3374324 - When Search to Insight is enabled the Story does not work Properly - SAP Analytics Cloud

Symptom

Opening the Story where the Model contains Search to Insight, the following error appears:

"Please contact your administrator."

Environment

SAP Analytics Cloud: 2023.16.4 

Reproducing the Issue

  1. Open SAP Analytics Cloud Tenant.

  2. Go to Story.

  3. The following error appears
    "Please contact your administrator."
    Correlation ID: 29162874-3923-4636-9453-241048157783

  4. On Model side > Go to Preferences > When the Search to Insight area appears, the error appears again.

  5. If the Model does not contains Search to Insight enabled, it works fine.

Cause

This issue is currently under investigation by the development team.

Resolution

This issue is currently under investigation by the development team.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, kba, note, help, knowledge, chart, story, canvas, responsive, model, modeling, connection, tenant, version, search, to, insight, searchtoinsight, Please, contact, your, administrator, error, issue, unable, failing  , KBA , LOD-ANA-DES-NLQ , SAC Story Natural Language Query, suggestions , Problem

Product

SAP Analytics Cloud 1.0