Symptom
When trying to send an Email from a Case there is no options in the From field to select.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Cases
- Select an Open Case
- Select Email option
- Select From field
- No options are available to select
Cause
There is no email channel configured and Active for Case. Thus none will be available for outbound email.
Resolution
Configure an Email Channel for Case Object.
- Go to Settings
- Go to Emails
- Go to Channels
- Create New Channel with Object Type Case
Keywords
Case, Email, From , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0