SAP Knowledge Base Article - Public

3374747 - From Address Dropdown in Email Editor in Case is empty

Symptom

When trying to send an Email from a Case there is no options in the From field to select.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Cases
  2. Select an Open Case
  3. Select Email option
  4. Select From field
  5. No options are available to select

Cause

There is no email channel configured and Active for Case. Thus none will be available for outbound email.

Resolution

Configure an Email Channel for Case Object.

  1. Go to Settings
  2. Go to Emails
  3. Go to Channels
  4. Create New Channel with Object Type Case

Keywords

Case, Email, From , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0