Symptom
The content cannot be displayed in dibo based on Live Data Connection to SAP HANA 2.0 on BTP Cloud Foundry in IOS APP, need to manually refresh for second time
Environment
- SAP Analytics Cloud 2023.8.18
Reproducing the Issue
- Configure live connection according to the following document, there's no SSO on mobile app.
https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/2c46bd832eb543fbb22d8cc3ffaf6e1f.html?locale=en-US - Create dibo based on connection in step1.
- Open a dibo in ios app. Some content cannot be display.
- Manually press refresh then the content is displayed fine.
Cause
This issue is currently under investigation of development team.
Resolution
This issue is currently under investigation of development team.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
Ipad, X.509 certificate, authenticationRequired: , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem
Product
SAP Analytics Cloud 1.0