SAP Knowledge Base Article - Public

3375082 - The content cannot be displayed in dibo in IOS APP, need to manually refresh for second time

Symptom

The content cannot be displayed in dibo based on Live Data Connection to SAP HANA 2.0 on BTP Cloud Foundry in IOS APP, need to manually refresh for second time

Environment

  • SAP Analytics Cloud 2023.8.18

Reproducing the Issue

  1. Configure live connection according to the following document, there's no SSO on mobile app.
    https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/2c46bd832eb543fbb22d8cc3ffaf6e1f.html?locale=en-US
  2. Create dibo based on connection in step1.
  3. Open a dibo in ios app. Some content cannot be display.
  4. Manually press refresh then the content is displayed fine.

Cause

This issue is currently under investigation of development team.

Resolution

Development team is still investigation the issue to provide a proper fix .

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

Ipad, X.509 certificate, authenticationRequired:  , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem

Product

SAP Analytics Cloud 1.0