SAP Knowledge Base Article - Public

3375381 - Service Technician of Items is Overwritten When Service Technician on a Ticket is Changed

Symptom

Service Technician of Items is overwritten when Service Technician on a Ticket is changed even when Work Progress has already Started.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Tickets view
  3. Open the Ticket 123 (Where 123 refers to the Ticket ID)
  4. Assign Service Technician ABC (Where ABC refers to the Service Technician name)
  5. Go to the Items facet
  6. Add Item XYZ (Where XYZ refers to the Item name)
  7. Select the Item
  8. Click More to Start Work
  9. Change Service Technician in the main header of ticket 123 from ABC to DEF (Where DEF refers to the new Service Technician name)

Result: Service Technician in Item XYZ is overwritten from ABC to DEF.

Cause

Service Technician is overwritten by Service Technician in the main header unless Work Progress has already Finished.

Resolution

This is the current system expected behaviour.

Keywords

Service Technician, Items, Work Progress, Overwritten, Replace , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2308