Symptom
Service Technician of Items is overwritten when Service Technician on a Ticket is changed even when Work Progress has already Started.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Assign Service Technician ABC (Where ABC refers to the Service Technician name)
- Go to the Items facet
- Add Item XYZ (Where XYZ refers to the Item name)
- Select the Item
- Click More to Start Work
- Change Service Technician in the main header of ticket 123 from ABC to DEF (Where DEF refers to the new Service Technician name)
Result: Service Technician in Item XYZ is overwritten from ABC to DEF.
Cause
Service Technician is overwritten by Service Technician in the main header unless Work Progress has already Finished.
Resolution
This is the current system expected behaviour.
Keywords
Service Technician, Items, Work Progress, Overwritten, Replace , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2308