SAP Knowledge Base Article - Public

3375521 - Outlook Add-In Does not Sync E-Mails and Question Mark Appears

Symptom

When trying to synchronise e-mails via Outlook, the attempt fails with a question mark. However, no error is shown.

Environment

SAP Business ByDesign

Reproducing the Issue

Example:

  1. Open Outlook
  2. Select the relevant e-mail
  3. Connect with the relevant customer first
  4. Select Contact and Connect and Transfer
  5. An exclamation mark appears

Note: No errors are traced in the Synchronizations Problems section of Outlook
Note: There are no related results in the system in Account Management > Activities 

Cause

This error indicates a missing MIME type in the Allowed MIME Types for Document Upload activity in Business Configuration: There, the MIME TYPE Check is Active, but the MIME Type 'text/html' is not checked as Allowed. 

Resolution

Allow this mime type in the Allowed MIME Types for Document Upload activity:

  1. Go to Business Configuration
  2. Open e.g. Overview
  3. Open the Allowed MIME Types for Document Upload activity
  4. Find and select the MIME Type 'text/html' 
  5. Check the Allowed box
  6. Save

Keywords

mail, email, emails, not working, does not work , KBA , SRD-CC-OIN-GW , Groupware , Problem

Product

SAP Business ByDesign all versions