Symptom
When trying to synchronise e-mails via Outlook, the attempt fails with an exclamation mark. An Error during Synchronisation might be shown. However, no error is traced in the Synchronization Problems section of Outlook.
Environment
SAP Business ByDesign
Reproducing the Issue
Example:
- Open Outlook
- Select the relevant e-mail
- Connect with the relevant customer first
- Select Contact and Connect and Transfer
- An exclamation mark appears
Note: No errors are traced in the Synchronizations Problems section of Outlook
Note: There are no related results in the system in Account Management > Activities
Cause
This error might indicate a missing MIME type in the Allowed MIME Types for Document Upload activity in Business Configuration: There, the MIME TYPE Check is Active, but the MIME Type 'text/html' is not checked as Allowed.
Resolution
Allow this mime type in the Allowed MIME Types for Document Upload activity:
- Go to Business Configuration
- Open e.g. Overview
- Open the Allowed MIME Types for Document Upload activity
- Find and select the MIME Type 'text/html'
- Check the Allowed box
- Save
See Also
For further details about the MIME type, please check the documentation below:
Configuration: Allowed MIME Types for Document Upload
Keywords
mail, email, emails, not working, does not work, synchronization, sync, , KBA , SRD-CC-OIN-GW , Groupware , Problem