Symptom
User is able to successfully add data point comments, but comments are not reflected back.
Environment
SAP Analytics Cloud (Enterprise) 2023.16.6
Reproducing the Issue
- Log on to SAP Analytics Cloud.
- Open a story based on an import data model that contains a table.
- Add a data point comment to a data cell in the table.
- The comment is not reflected back.
Cause
The affected user has only DELETE access, whereas they need a READ access as well to view the comments.
Resolution
Provide READ access for the Users or Teams who has only DELETE access.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- 2851317 - Where can I find more information on SAP Analytics Cloud (SAC) for Planning features and documentation?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAC, SAP Analytics Cloud, comment, access, not loaded, appear, revert, reflect, unable, add, data point, cell, table, Comments were not saved. , KBA , LOD-ANA-CMT , SAC collaboration, commenting , LOD-ANA-PL-DPC , Data Point and Dimension Commenting , Problem
Product
SAP Analytics Cloud 1.0