SAP Knowledge Base Article - Public

3376593 - Email content is blank on "View Email Conversations" - Ask HR

Symptom

In Ask HR, when opening a ticket and going to "View Email Conversations", the emails are shown but their content is blank.

Environment

  • SAP SuccessFactors HXM Suite
    • Employee Central Service Center (Ask HR)

Reproducing the Issue

  1. Open Ask HR in SuccessFactors
  2. Go to "Tickets Overview"
  3. Search for a ticket and open it
  4. In "Conversation" tab, open the "View Email Conversations" option
  5. The content of the emails are not shown

Cause

The issue occurred because the email content was surrounded by double quotes which cause Ask HR to not render it properly. The HTML template used could have caused it.

Resolution

Make sure that double quotes are not being added surrounding the email content, either added manually or through some HTML template.

Keywords

askhr, ask hr, ecsc, service center, double quotes, empty, missing, null , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem

Product

SAP SuccessFactors HCM suite all versions