SAP Knowledge Base Article - Public

3377011 - Resource Scheduler Does Not Allow to Change Appointment Date

Symptom

When you try go change the appointment date for a past one, the system does not allow via Edit Assignment, but allows via Drag and Drop.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Resource Scheduler
  2. Search for Ticket XYZ
  3. Search for Employee "ABC"
  4. Select a Date > Check the appointment time
  5. Select this and click More > Edit Assignment
  6. Try to change the Start Date Time for a past date
  7. Error: Date entered is in past; Assignment cannot be rescheduled to a past date

But if you drag and drop the Appointment to any past date, it will save and allow you to.

Cause

Current system behavior

Resolution

Currently we only support moving of assignments to the past date via Gantt chart and not via Edit Assignment feature.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2308