Symptom
Tickets do not meet the condition of any approval process of the system.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center
- Select the Tickets view
- Check Ticket ID's ABC
Observe the Approval tab is Empty.
Cause
Some constants in the Approval Process rules contain extra spaces at the beginning. These extra spaces are visible in the Approval Process overview.
The system compares the constant from the rule with the actual value from the ticket and can’t match them because of the extra space.
Resolution
Remove the extra spaces from the Approval Process rule and retest the Approval Process scenario.
See Also
Approval Process, Extra Spaces, Approval Rules, Ticket Approval Process
Keywords
KBA , SRD-CC-BTM , Business Task Management , Problem