SAP Knowledge Base Article - Public

3377118 - Within SAP Analytics Cloud when clicking the 'Fullscreen' button Data Point Comments are no longer visible

Symptom

When using Data Point Comments in an Optimized Design Experience story and clicking on the 'Fullscreen' button, the 'Data Point Comment' icons disappear for cells that are expected to have comments.

Environment

  • SAP Analytics Cloud (Enterprise)

Reproducing the Issue

  1. Create an Optimized Design Experience story (or migrate a Classic Story to the Optimized Design Experience story) off of a planning model.
  2. Ensure that the 'Data Point Comment' functionality is enabled.
  3. Go to the 'View Mode' for the story.
  4. Verify that the 'Data Point Comment' icon is visible.
  5. Click on the 'Fullscreen' button
  6. The 'Data Point Comment' icon is no longer displayed.

- The workaround for the Data Point Comment icon to become visible is to refresh the browser to reload the story which will then cause the comment icon to be seen once more either within the 'Fullscreen' mode or after exiting the 'Fullscreen' mode.

Cause

This is a product issue.

Resolution

The fix will be included in version 2023.22.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud, HANA Cloud, HANA Cockpit , KBA , LOD-ANA-PL-DPC , Data Point and Dimension Commenting , Problem

Product

SAP Analytics Cloud 1.0