SAP Knowledge Base Article - Public

3377533 - "Sorry, we were unable to revert to the default IdP. Please try again." when trying to revert SAP Analytics Cloud to the default IDP

Symptom

When trying to revert SAP Analytics Cloud to the default identity provider via the Identity Provider Administration tool, the following error message is shown:

  • Sorry, we were unable to revert to the default IdP. Please try again.

Environment

SAP Analytics Cloud 2023.16.4

Reproducing the Issue

  1. Log in to IDP Admin tool using the following URL pattern
    https://console.<data center>.sapanalytics.cloud/idp-admin/ 
  2. Log in with an S-user that has the same email address as the system owner of your SAP Analytics Cloud system. 
  3. Select the system you want to work on by clicking on its row
  4. Select the corresponding radio button and then click "Step 2" to Revert to the default identity provider 
  5. Note the error message: Sorry, we were unable to revert to the default IdP. Please try again.

Cause

The issue in under investigation by development.

Resolution

The issue in under investigation by development.

See Also

Keywords

Identity Provider, IDP Admin, Default, Custom, Revert, we were unable to revert to the default IdP. , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud 1.0