Symptom
When trying to revert SAP Analytics Cloud to the default identity provider via the Identity Provider Administration tool, the following error message is shown:
- Sorry, we were unable to revert to the default IdP. Please try again.
Environment
SAP Analytics Cloud 2023.16.4
Reproducing the Issue
- Log in to IDP Admin tool using the following URL pattern
https://console.<data center>.sapanalytics.cloud/idp-admin/ - Log in with an S-user that has the same email address as the system owner of your SAP Analytics Cloud system.
- Select the system you want to work on by clicking on its row
- Select the corresponding radio button and then click "Step 2" to Revert to the default identity provider
- Note the error message: Sorry, we were unable to revert to the default IdP. Please try again.
Cause
The issue in under investigation by development.
Resolution
The issue in under investigation by development.
See Also
- 2418513 - It seems your profile is not configured for this system message after logging into SAP Analytics Cloud
- 2908073 - How to use the IdP Admin Tool to make changes to IdP Configuration in SAP Analytics Cloud when no access is available to the tenant
- Identity Provider Administration | SAP Help Portal
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
Identity Provider, IDP Admin, Default, Custom, Revert, we were unable to revert to the default IdP. , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem
Product
SAP Analytics Cloud 1.0