Symptom
You found that there is no contact information of ship to address in printed delivery note for third party scenario or Third Party inter company scenario.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Outbound Logistics Work Center.
- Navigate to Outbound Deliveries View.
- Search for the outbound delivery XXX.
- Choose Preview - Preview button, then you found there is no contact information of ship to address in the delivery note.
Cause
For third party scenario or Third Party inter company scenario, node <ContactPerson> doesn't exist under Node <BuyerParty> or <ProductRecipientParty> in view data xml of standard outbound delivery, even if the main contact had been maintained in the master data.
Resolution
It's a known missing functionality. Our development team would fix the issue in future release.
See Also
Contact, Ship to, Delivery Note, ContactPerson
Keywords
KBA , AP-ODP-OD , Outbound Delivery , Product Enhancement