Symptom
Getting the below error message, while triggering E-mails.
Error Message "Bounce: E-mail address is invalid".
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Campaigns work center.
-
Open any Campaign ID.
-
Go to the Execution facet.
- Getting the error "Bounce: E-mail address is invalid".
Cause
The Error message occurs when maintaining E-mail address marked as Invalid.
Resolution
The E-mail address needs to be changed from Invalid to Valid.
Follow below steps for changing E-mail address to Valid:
- Go to the Customer Work Center.
- Navigate to Contact Work Center View.
- Search the user & Edit.
- Here you can see E-Mail Invalid Checked as yes.
- Uncheck the box it will change E-Mail Invalid to No.
- Save it.
Make sure that the recipient has the valid e-mail address. If the E-mail address is wrong, the system checks this box automatically.
Keywords
E-mail Address, Valid, Uncheck the box, Bounce: E-mail address is invalid. , KBA , AP-RC-OUT , Output Management , LOD-CRM-MKT-CAM , Campaigns , Problem