Symptom
You have created set of fields for your service Opportunity in Organizational Information section .
You want to move the fields to General section for Opportunity service.
Environment
- Service Cloud Version 2
- Sales Cloud Version 2
Reproducing the Issue
1. Go to Opportunity service from the Menu list.
2. Go to settings and choose the option Adaptation
3.In the section Item ,choose Organizational Information section ,you can see set of fields you have created here
4. Try to drag and drop the fields to General section , you will see the fields cannot be moved to General section
Cause
Screen has multiple UiViews, two of them being 'General' and 'Organizational Information'.
The set of fields created under 'Organisational Information' cannot be moved to other UiViews. Currently the sequence change among multiple fieldsets is not supported.
Resolution
Users can change sequence of fields inside a fieldset only.
Keywords
KBA , CEC-CRM-CZM-EXT , Extensibility for SAP Sales/Service Cloud , Problem