SAP Knowledge Base Article - Public

3378826 - The Error Message "E-mail waiting to create service request in SAP Business By Design" is Displayed While Creating Service Request via Microsoft Outlook Integration

Symptom

When trying to a create a Service Request via Microsoft Outlook Integration, the error "E-mail waiting to create service request in SAP Business By Design" is displayed in the screen.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Open the Microsoft Outlook.
  2. In the Microsoft Outlook, select the Logon button.
  3. Insert all required information in order to Logon.
  4. Once you have logged, select the e-mail you want to send for the system.
  5. Right click on top of the e-mail.
  6. Select the option Create Service Request.

The error message "E-mail waiting to create service request in SAP Business By Design" is displayed in the screen. 

Cause

The error message "E-mail waiting to create service request in SAP Business By Design" is not a standard error message from the Business ByDesign system. This error message appears to occur due to a inconsistency in the Microsoft Outlook.

Resolution

Kindly check with your network team regarding any permissions or network configurations missing for the users who are experiencing the issue while creating the Service request via Microsoft Outlook Integration.

See Also

Please kindly refer to the KBA below to find further information regarding the creation of Service Requests via Microsoft Outlook:

3345865 - How to Create Service Request via Microsoft Outlook 

Keywords

microsoft outlook integration, microsoft outlook, outlook, create, service request, e-mail waiting to create service request in sap business by design , KBA , SRD-CRM-SEO , Service Orders , How To

Product

SAP Business ByDesign all versions