SAP Knowledge Base Article - Public

3378861 - Cannot add or delete fields in Advance Filter for Account service

Symptom

You want to  Add a field or delete a fields in  the Advance filter for Account serivce

Environment

  • Service Cloud Version 2
  • Sales Cloud Version 2

Reproducing the Issue

 
1 Go to Account service
2.While in the OWL click on the advance filter button
3.Open Adaptation Mode
4.Click on the (+) button
5. Here you want to hide  Field or add some new extension field 
But you cannot hide or add fields to Advance Search as there is no field visible in Section Item pop up.
 

Cause

The master data (i.e. account owl) advanced filter form have currently no flexibility capabilities.

Resolution

These capabilities are on our roadmap and will be added at a later point of time.

Keywords

KBA , CEC-CRM-CZM-EXT , Extensibility for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0