SAP Knowledge Base Article - Public

3379055 - The Products in Visit Survey Are Not Displayed Correctly

Symptom

When creating a Survey within a Visit, you noticed that the Products are not displayed in the proper sequence defined in the Product List. 

Environment

SAP Cloud for Customer 

Reproducing the Issue

  1. Go to Visits Workcenter. 
  2. Open a Visit. 
  3. Go to Surveys tab.
  4. Open a Survey. 
  5. You can see that the Products sequence is different from the sequence maintained in Product List (Master Data). 

Cause

Within the Survey, the Product sequence will not be the same as the sequence showed in the Product List. 

As of now, we don't support refresh of master data. The issue would have to be resolved now with a new set of visits. 

It is advised not to update the master data very frequently and should do so before the generation of visits. 

Resolution

This is the current expected behavior of SAP Cloud for Customer.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer:

Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea. 

Keywords

KBA , LOD-LE-SUR-DEF , Survey definition = design time , How To

Product

SAP Cloud for Customer core applications 2308