Symptom
In the "Run Outbound Process-Deliveries" App, the "Planned Delivery Date" field is different from the date on the ERP side.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open ERP App "Display Outbound Delivery";
- Navigate through the delivery header details;
- Check the delivery date and time;
- Open EWM App "Warehouse Monitor";
- Click in the Outbound- Documents- Outbound Delivery Order;
- Identify the outbound delivery order in the field for more details;
- Compare EWM delivery date-time with delivery date-time in Cloud ERP.
Cause
The difference in time is caused by the different time zones between the shipping point and the shipping to party, and it ends up modifying its date in the EWM system.
Resolution
The delivery date and time are expressed in the time zone of the ship-to-party (customer), while the other planning dates (picking, loading date/time, and planned GI ) are expressed in the time zone of the plant.
As you can see on the ERP side as per the Display Outbound Delivery App when checking the outbound delivery, there is a difference in the abbreviations of the time zones. For example, the delivery date is set as EET time zone but the other planning dates are set as CET time zone. The difference between EET and CET time zones is 1 hour. In the Run Outbound Deliveries- Delivery APP, the planned delivery date is set as per the ship-to-party time, however, it takes into account the time zone used on the ERP side and converts it to the default one to make the ship-to time zone time correctly maintained in both sides. In this way, the planned delivery date in the EWM side will be set one hour earlier than the one indicated on the Cloud ERP side.
Keywords
outbound delivery, planned delivery date, wrong date in EWM, time zone, s/4hana Cloud, EWM, LE, ERP. , KBA , SCM-EWM-DLP-UI-2CL , User Interface (Public Cloud) , SCM-EWM-IF-2CL , Interfaces (Public Cloud) , Problem