Symptom
All Appointments or Visits are appearing in Orange Color in the Cloud for Customer Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Calendar WC
- The Appointments/Visits appears in orange color
Cause
The issue happens due to the browser cache and is not related to C4C product itself.
Resolution
- Log out of all C4C instances.
- Delete all browser cache and cookies.
- User should log back into the system.
Important:
- Do not use a saved C4C URL (such as a bookmark) to login again.
- Please use the plain URL such as "my012345.crm.ondemand.com" directly in the browser.
- If you are using Single Sign-On, it might take a while for the issue to resolve itself. Users can login with user and password as an alternative to see the correct colors.
Keywords
calendar, visits, c4c, color, orange , KBA , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer core applications 2308