SAP Knowledge Base Article - Public

3379355 - Account data is missing when creating visits in Outlook with reference to Opportunities

Symptom

When creating visits in Outlook with reference to Opportunities, the newly created Visits do not have any Account data being pulled from the Opportunities.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Create a new visit in outlook by adding a reference for an opportunity.
  2. Look for the appropriate opportunity and click on add reference.
  3. A new visit is created in the opportunity.
  4. There is no account data present from the opportunity to this new visit.

Cause

If a user clicks on Save Visit/Appointment extremely fast and closes an Outlook event without waiting for a message "This item will be saved to SAP", the account and other fields may not appear on C4C. 

Resolution

The linked account and other fields will be surely passed to C4C only when the user sees a message "This item will be saved to SAP" on the side-bar area.

Keywords

Outlook, Opportunity references, Account, Visit. , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer core applications 2308