SAP Knowledge Base Article - Public

3379597 - Registered Product KUT Not Available to be Selected Within the Workflow Rule

Symptom

You have created an Extension field at the Registered Product screen, however, when creating a Workflow Rule for the Business Object "Installation Point/Registered Product", the Extension field is not available to be selected.

Environment

SAP Cloud for Customer

Cause

Workflow Rules from the Business Object "Installation Point/Registered Product" will only consider the KUT fields added within the Business Context Installation Point - General Information.

Resolution

Please recreate the Extension Field within the Registered Product screen, but setting the Business Context as "Installation Point - General Information".

Keywords

KBA , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer core applications 2308