SAP Knowledge Base Article - Public

3380502 - Can't Reverse a Migrated Outgoing Check

Symptom

Dump occurs when trying to reverse a migrated outgoing check.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Payment Management Work Center > Payment Monitor view
  2. Search for the desired payment 
  3. select payment document and under Accounting data section, click the Journal Entry ID link
  4. Click You Can also > View Business Transaction for Accounting
  5. Click View all
  6. Click Reverse
  7. Dump occurs
    Please try resuming your work. If you still face issues, report an incident.
    Details
    ClassName
    sap.b.controller.event.PostRequest
    MethodName
    post
    Response
    <HTML><HEAD>
    <TITLE>500 SAP Internal Server Error</TITLE>
    </HEAD><BODY>
    <H1>500 SAP Internal Server Error</H1>
    <HTML><HEAD><br><TITLE>500 SAP Internal Server Error</TITLE><br></HEAD><BODY><br><H1>500 SAP Internal Server Error</H1><br>

Cause

The status of the outgoing check is Ready for transfer

 

 

Resolution

To fully reverse the payment, the status of the document should be "In transfer"

  1. Go to Payment Management Work Center > Payment Monitor view
  2. Search for the desired payment and select it
  3. Click the "cog" icon and Set to In transfer 
  4. After it, try to reverse the document again

Keywords

outgoing check, migrate, migration, reverse, cancel , KBA , SRD-FIN-MOP , Payment Management , How To

Product

SAP Business ByDesign all versions