Symptom
You have created a new version of a Number Range for Cases but it is not showing on newly created Cases.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Settings
- Go to Case Type
- Open a Case in Draft Status
- Select View/Edit Number Range table
- Create a new Number Range version
- Save and Activate
- Create a New Case of same Type
- New Number Range is not displayed
Cause
You have not selected the newly created number range.
Resolution
- Go to Settings
- Go to Case Type
- Create a Draft version of Case Type or open an existing one in Draft state
- Click on the name of the Number Range currently selected
- A drop down will appear in which you can select which version of the Number Range you want
Keywords
KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0