SAP Knowledge Base Article - Public

3380504 - Number Range Creation for Case

Symptom

You have created a new version of a Number Range for Cases but it is not showing on newly created Cases.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Settings
  2. Go to Case Type
  3. Open a Case in Draft Status
  4. Select View/Edit Number Range table
  5. Create a new Number Range version
  6. Save and Activate
  7. Create a New Case of same Type
  8. New Number Range is not displayed

Cause

You have not selected the newly created number range.

Resolution

  1. Go to Settings
  2. Go to Case Type
  3. Create a Draft version of Case Type or open an existing one in Draft state
  4. Click on the name of the Number Range currently selected
  5. A drop down will appear in which you can select which version of the Number Range you want

Keywords

KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0