SAP Knowledge Base Article - Public

3381031 - Reply is not available under Interactions tab in Tickets

Symptom

Reply is not available under Interactions tab in Tickets

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service
  2. Go to Tickets
  3. Open Manually created Tickets
  4. Go to Interactions
  5. Notes found in Interactions
  6. No Reply option available

Cause

Apart from portal notes (type - 10008/10007) it is normal behaviour that the Reply Option is not available in Manually created Tickets if there is only Notes in the Interaction.  If the source is internet, there will be an existing portal interaction. So reply option will come up

Resolution

Standard behaviour

Keywords

10008, 10007, notes, Notes, Reply, Reply All, Tickets , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2308