SAP Knowledge Base Article - Public

3381133 - Groupware Settings Screen is Blank

Symptom

Groupware settings screen is not loading for a specific user. It can show the error "Please Contact SAP Support".

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Reproducing the Issue

  1. As an admin, click on the profile icon.
  2. Select Settings.
  3. Navigate to All settings.
  4. Open Groupware settings screen.
  5. Result: It does not load. It stays as a blank screen. At the top, it can show the error "Please Contact SAP Support".

Cause

A. The user has the same email address maintained in two or more employees. 

B. Your user is provisioned in groupware settings with a different email address. For example, in employee data the email is set as abc@test.com and in the groupware settings it is maintained as def@test.com. 

Resolution

A. For the groupware settings to load, please maintain a unique email address for the employee.

B. Maintain the same email address from employee details in the groupware settings:

  1. Open User Menu.
  2. Navigate to Settings.
  3. Open Groupware screen.
  4. Go to Users tab.
  5. Open the affected user.
  6. Update the email address in Email field.
  7. Click on save.

See Also

Help documentation: Groupware Integration

Keywords

Groupware Settings, Blank, Load, Outlook , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0