SAP Knowledge Base Article - Public

3381465 - Incoming E-mails Listed in Blocked E-Mails

Symptom

Some e-mails are coming up in the "Blocked" list even though there appear to be no settings that are blocking them.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Service, and the view Blocked E-Mails.
  2. Here you will see some e-mails that are blocked.

Cause

The incoming e-mails are blocked because a filter maintained here:
Administrator > Service and Social > Ticket Configuration  > E-mail Filters > Domain Address.

Any e-mails from domains listed here will be blocked.

Additionally, any sender addresses containing the blocked domain in part will also be blocked. For example:

If you block the domain 123.com, then e-mails from the domain abc123.com will also be blocked.

Resolution

Please remove the domain from the blocked domain list.

Keywords

emails, blocked, domain filter, email filter, service and social , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions