SAP Knowledge Base Article - Public

3381572 - "ERP Customer Factsheet" Button is Greyed Out in Mobile App

Symptom

You noticed that the button "ERP Customer Factsheet" within Account Sales Data Facet is greyed out in Mobile. 

Environment

SAP Cloud for Customer 

Reproducing the Issue

In Mobile App:

  1. Go to Customers Workcenter.
  2. Go to Accounts view.
  3. Open an Account.
  4. Navigate to Sales Data facet. 
  5. Click More.
  6. You will see that the button "ERP Customer Factsheet" is not visible. 

Cause

The button "ERP Customer Factsheet" in Account TI is currently not supported in Mobile.  

Resolution

This is the current expected behavior of SAP Cloud for Customer.

  1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer:

Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Mobile, App, Button, Visible, Greyed, Browser , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications 2308