Symptom
You noticed that the button "ERP Customer Factsheet" within Account Sales Data Facet is greyed out in Mobile.
Environment
SAP Cloud for Customer
Reproducing the Issue
In Mobile App:
- Go to Customers Workcenter.
- Go to Accounts view.
- Open an Account.
- Navigate to Sales Data facet.
- Click More.
- You will see that the button "ERP Customer Factsheet" is not visible.
Cause
The button "ERP Customer Factsheet" in Account TI is currently not supported in Mobile.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer:
Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Mobile, App, Button, Visible, Greyed, Browser , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications 2308