Symptom
When trying to open the Notes in a Case, the Note section does not open and an error stating "Something went wrong" occurs.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Cases.
- Open a Case.
- Navigate to Notes.
- Error "Something went wrong" occurs and the Note does not load.
Cause
The Note Service is not assigned to the affected Users Business Role.
Resolution
- Go to Settings.
- Go to Users.
- Open affected User.
- Open the assigned Business Role.
- Click the + to add a Service.
- Search for "noteService" and Assign it.
Keywords
Note, Case, Error, "Something went wrong" , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0