SAP Knowledge Base Article - Public

3381983 - The Note's in a Case are not Loading

Symptom

When trying to open the Notes in a Case, the Note section does not open and an error stating "Something went wrong" occurs.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 

Reproducing the Issue

  1. Go to Cases.
  2. Open a Case.
  3. Navigate to Notes.
  4. Error "Something went wrong" occurs and the Note does not load.

Cause

The Note Service is not assigned to the affected Users Business Role.

Resolution

  1. Go to Settings.
  2. Go to Users.
  3. Open affected User.
  4. Open the assigned Business Role.
  5. Click the + to add a Service.
  6. Search for "noteService" and Assign it.

Keywords

Note, Case, Error, "Something went wrong" , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0