Symptom
When changing the Incident Category from a Ticket, you have noticed that the Warranty is being removed.
Environment
SAP Cloud for Customer
Cause
System standard behavior.
Resolution
Incident category is closely tied with Warranty information. When updating the Incident Category, the Warranty/Coverage validations will always be performed.
See Also
Please also check this SAP document from the official help portal for more details:
https://help.sap.com/docs/SAP_CLOUD_FOR_CUSTOMER/5f35ee8b31e44f2786d7c2696defa2f6/ef5c9b096e9242c5843e1f25a7f121e4.html?locale=en-US&q=Coverage
Keywords
Erasing; Wiped Out; Not Visible; Chanding; SLA; Categories; , KBA , LOD-CRM-SRP , Service Request Processing , How To