Symptom
How to report on gender-country-specific field in advanced reporting and table (adhoc) report
Environment
- Successfactor HXM CORE
- Report center
- Advanced report
- Table report
- adhoc report
Reproducing the Issue
- Login to the instance
- Navigate to Report Center
- Create new or edit existing advanced report or adhoc report
- Search for gender-country-specific field
Cause
User can't find a gender-country-specific field in advanced report or in adhoc report.
Resolution
This is an expected behaviour as per current design of table and advanced report. Gender-country-specific field is currently not reportable in advanced reporting and adhoc report. As a workaround, customer needs to configure a custom field and report in advanced reporting for custom field.
See Also
Keywords
advanced report, adhoc report, table report, canvas, gender, country specific, gender-country-specific field, field search, gender field, missing field, no data in gender picklist label, reporting , KBA , LOD-SF-ANA-RCT-CAN , Report - Canvas , LOD-SF-ANA-RCT-ADH , Ad Hoc & BIRT , Problem