SAP Knowledge Base Article - Public

3382780 - Users Cannot See Their Own Continuous Performance Management Activities

Symptom

When users log in to Continuous Performance, they cannot see their own activities.

Environment

SAP SuccessFactors Continuous Performance Management

Reproducing the Issue

  1. Log into system
  2. Navigate to Admin Center > Continuous Performance
  3. User cannot see their own activities

Cause

The permission role does not have Granted User (Self)

Resolution

Option 1: Correct the Permissions

Follow the steps in Using Continuous Performance Management - Adding Target Populations for Multiple Roles in Continuous Performance Management

Option 2 (only applies to customers pushed to Latest CPM in the 2H2023 release): Temporarily Rollback Latest Continuous Performance Management

Please note before proceeding:

  • Customers who manually upgraded cannot utilize this process. Option 1 will need to be used to correct the permissions.
  • Changes may be lost IF any actions or activities occurred while using the latest version after the automatic upgrade and before your rollback to the legacy version. For example, if any questions are included with feedback while using Latest CPM, the questions will disappear after the rollback.
  • The rollback MUST be completed:
    • In Preview within 30 days of the Preview release
    • In Production within 30 days of the Production release
  • Once the 30 day window has passed, the option to rollback will not be available in Upgrade Center
  • The rollback can be completed once in each environment, and it will no longer show in Upgrade Center
  • The legacy version of Continuous Performance Management is scheduled to be deleted with the 1H 2024 release. All instances of CPM will be upgraded to the latest version with the 1H 2024 release and no additional opt-out is offered.

Follow the steps in Using Continuous Performance Management - Allowing Opt-Out of Latest Version to Temporarily Remain on Legacy Version of Continuous Performance Management

See Also

Keywords

success factors, SF, SFSF, CPM, upgrade, migrate, migrated, migrating, release, update, updating, updated, 2311, 2H 2023, legacy, latest , KBA , LOD-SF-CPM-ACT , Activities , LOD-SF-CPM-ADM , Admin Center, RBP. Permissions and Settings , Problem

Product

SAP SuccessFactors Performance & Goals 2311