Symptom
Obsolete/Locked Employee is getting assigned to Opportunity Sales Team.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to the "Sales" work center;
2. Navigate to Opportunities;
3. Select any Opportunity and open it.
4. Go to Sales Team area in Overview.
Result: You will see that the Obsolete/Locked Employee is assigned as Area Manager.
Cause
The employee is still related to an Account Team, so it's appearing as valid even being Obsolete/Locked.
Resolution
To avoid this type of issue, you should:
- Delete the relationship in the account team, or
- Restrict the validity of the relationship in the account team (via personalize, you can see start/end date);
Keywords
Obsolete; Locked; Assign; Employee , KBA , LOD-CRM-EMP , Employee , Problem