SAP Knowledge Base Article - Public

3382848 - Instance Refresh failing due to "IncorrectBizXSHA2Integration" validation error

Symptom

  • Instance Refresh failing due to "IncorrectBizXSHA2Integration" validation error
  • SHA connectivity is invalid under "External System Diagnostics"

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Access Learning via the native login, with the "origin" part in the URL (e.g.: https://origin-domain.plateau.com/)
  2. Load the "https://origin-domain.com/learning/diagnostics" URL
  3. Click "External System Diagnostics"
  4. See the "SHA certificate type check" entry and its details/status

Cause

The Instance Refresh target system integration between BizX and LMS is not correct.

Please check on "External System Diagnostics" page in Learning Admin what is the target tenant SHA2 integration status.

Resolution

If the integration status is invalid, please go to "Authorized SP Assertion Consumer Service Settings" page and make sure the below URLs are correct:

  • Assertion Consumer Service URL
  • Logout URL

Keywords

learning, lms, platform , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , LOD-SF-LMS-IRT , Instance Refresh Tool , How To

Product

SAP SuccessFactors HXM Suite all versions