Symptom
When trying to open SSCUI ID 106305 the message "No authorization to start the UI" is displayed.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open the Configure Your Solution App.
- Set Application Area as "Supply Chain".
- Set Sub Application Area as "Available to Promise".
- Click Go.
- Open the ATP: Basic Settings configuration element.
- Click Configure on configuration step 3, Configure Default Settings by Sales Area. (SSCUI 106305).
- The message "No authorization to start the UI" is displayed.
Cause
Incorrect user access settings.
Resolution
In order to start the UI ensure that the relevant user has been assigned the following business catalogue SAP_CA_BC_IC_LND_SCM_ATP5_PC.
Keywords
No authorization to start the UI, SAP_CA_BC_IC_LND_SCM_ATP5_PC, 106305, SSCUI 106305, sales, s/4hana cloud, sd, unable to open, cannot open, , KBA , SD-CAS-BD-2CL , Basic Data (Public Cloud) , Problem
Product
SAP S/4HANA Cloud 2308