Symptom
It is noticed that the Price Details are missing from the Personalization screen within Service Contract Details.
Environment
SAP S/4HANA Cloud
Cause
Incorrect configuration.
Resolution
The field can be added to the personalization screen by following the below steps:
- Click 'Adapt UI' button.
- Scroll down the page to bottom blank.
- Right click and select "Add section".
- Choose the needed assignment block like "Price Details" and click OK.
- Exit adapt mode.
Keywords
personalise, personalize, personalisation, personalization, price details, tab, screen, view, missing, button, cant find, cant see, not present, hidden, service, service contract, contract, s/4hana. s/4hana cloud, cloud, public, public edition, edition , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , How To
Product
SAP S/4HANA Cloud 2308