SAP Knowledge Base Article - Public

3383251 - Price details are missing from the Service Contract Details tab.

Symptom

It is noticed that the Price Details are missing from the Personalization screen within Service Contract Details.

Environment

SAP S/4HANA Cloud

Cause

Incorrect configuration. 

Resolution

The field can be added to the personalization screen by following the below steps:

  1. Click 'Adapt UI' button.
  2. Scroll down the page to bottom blank.
  3. Right click and select "Add section".
  4. Choose the needed assignment block like "Price Details" and click OK.
  5. Exit adapt mode.

Keywords

personalise, personalize, personalisation, personalization, price details, tab, screen, view, missing, button, cant find, cant see, not present, hidden, service, service contract, contract, s/4hana. s/4hana cloud, cloud, public, public edition, edition  , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , How To

Product

SAP S/4HANA Cloud 2308