SAP Knowledge Base Article - Public

3383338 - Cannot choose any catalog in the Agent Desktop Interaction Log (Catalog is blank)

Symptom

  • Users are not able to see any data returned in the Catalog Dropdown option under the Interaction Logs in Agent Desktop.
  • Cannot choose any catalog in the interaction log
  • Catalog options are blank, even though the catalogs exists and are active

Environment

  • SAP Service Cloud V2
  • Agent Desktop

Reproducing the Issue

  1. Go to Agent Desktop
  2. Navigate to the Interaction Logs and go to the Catalog
  3. Notice the dropdown has no data (blank)

Cause

Missing configuration

Resolution

  1. Go to settings
  2. Navigate to Catalog Definition 
  3. Select the desired Catalog (Open it)
  4. Under "Use With" select Chat and Phone or on any other entity where the catalog is required.

Keywords

Catalog, blank, empty, no records, Agent Desktop, Service Catalog , KBA , CEC-CRM-AD , Agent desktop - live channels , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0