SAP Knowledge Base Article - Public

3383754 - Account Assignment fields in Customer and Supplier line items in clearing applications

Symptom

In the clearing applications such as Clear Incoming Payments, Clear Outgoing Payments, Post Incoming Payments and Post Outgoing Payments, the account assignment fields such as Profit Center, Cost Center, Segment, Partner Segment are not available for input.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Goto Clear Incoming Payments app.
  2. Provide the parameters.
  3. Goto "Post on Account" tab

Cause

Account assignment fields do not belong to a customer or supplier line item. 

Resolution

This is not an error in the program, but the standard system behavior. 

As per standard system design, the account assignment fields are not available for input in the screens for supplier/customer lines.

See Also

Substitution for Market Segments

Manage Substitution/Validation Rules

Keywords

profit center, field, BSEG-PRCTR, PRCTR, vendor, supplier, customer, not displayed, line item, posting key, option, missing, not appearing, enter, FI-FIO-AR, FI-FIO-AP, S4_PC, S4_1C, F0773, Clear Incoming Payments, F1345, Post Incoming Payments, F1367, Clear Outgoing Payments, Post Outgoing Payments, F1612, Segment, Cost center, Partner Segment, Account Assignment , KBA , FI-FIO-AP-TRA-2CL , Transaction Apps: Public Cloud , FI-FIO-AP , Fiori UI for Accounts Payable , FI-FIO-AR , Fiori UI for Accounts Receivable , FI-FIO-AP-2CL , Fiori UI for Accounts Payable (Public Cloud) , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , FI-FIO-AP-TRA , Transaction Apps , Problem

Product

SAP S/4HANA Cloud Public Edition all versions