Symptom
In the clearing applications such as Clear Incoming Payments, Clear Outgoing Payments, Post Incoming Payments and Post Outgoing Payments, the field Profit Center is not available for input.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Goto Clear Incoming Payments app.
- Provide the parameters.
- Goto "Post on Account" tab
Cause
Profit center is an account assignment which doesn't belong to a customer or vendor line.
Resolution
This is not an error in the program, but the standard system behavior.
There is no possibility to enter profit center on vendor/customer lines. In standard system profit center, field is not available for input in the screens for supplier/customer lines.
See Also
Keywords
profit center, field, BSEG-PRCTR, PRCTR, vendor, supplier, customer, not displayed, line item, posting key, option, missing, not appearing, enter, FI-FIO-AR, FI-FIO-AP, S4_PC, S4_1C, F0773, Clear Incoming Payments, F1345, Post Incoming Payments, F1367, Clear Outgoing Payments, Post Outgoing Payments, F1612 , KBA , FI-FIO-AP-TRA-2CL , Transaction Apps: Public Cloud , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , FI-FIO-AP , Fiori UI for Accounts Payable , FI-FIO-AR , Fiori UI for Accounts Receivable , FI-FIO-AP-2CL , Fiori UI for Accounts Payable (Public Cloud) , FI-FIO-AP-TRA , Transaction Apps , Problem