Symptom
In Content Studio, Target Group is not visible under the Email Content while using the Send Using Target Group " and searching for a Target Group with its ID no result
Environment
SAP Marketing Cloud
Reproducing the Issue
- Go to Content Studio App
- Open the Email
- Send Using Target Group and searching for a Target Group with its ID no result
Cause
Even though the target group is the same as that of the email and the marketing area, the target group is not visible in the search results since dynamic or live target groups are not supported by send test since the results can differ from what is anticipated. The reason is that during a send test, these target groups won't be rebuilt or updated.
You should also take the marketing area into account since only target groups from the same marketing area will appear in the selection dialog.
Resolution
Dynamic or live target groups are not supported by send test email functionality.
See Also
Keywords
Content; email; target group , KBA , CEC-MKT-TG , Target Group , Problem