SAP Knowledge Base Article - Public

3383954 - User Is Not Able To Associate Appointment to Task (or Other Activity) Using Outlook Add-In

Symptom

Using the Outlook Add-in, When an Appointment is created from a Task, it is not marked as a Related Item.
If you click on Add Related Item, Appointment is not an Option.

Environment

SAP Cloud for Customer

Reproducing the Issue

On Outlook, with the Appointment open:

1. Select the relevant Contact brought by the Add-in.
2. Through the contact, navigate to the Task and select it:

From here, you have two options:

  1. Save This Item = Appointment shows up in C4C but is not linked to the Task.
  2. Add Related Item = There is no appointment option.

Cause

Linking a task to activities (Appointment/Visit/Phone Call) is not supported by current design.

There is a bug letting users link it via Add-in and then nothing happens. This will be fixed in future releases.  

Resolution

An alternative option may be to check the SAP Cloud for Customer -  Customer Influence to submit an idea:

Keywords

Activity; Activities; Follow Up; Can't create;  , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer core applications 2308