SAP Knowledge Base Article - Public

3384040 - Not Able To Select “Required” or “Display on Create” for Tickets - Groupware Server Side

Symptom

Options "Required" and "Display on Create" are greyed out on the Profile tab for Tickets in Groupware Integration.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the E-mail Integration Work Center.
  2. Open the Groupware Settings View.
  3. Click in the Profiles Tab.
  4. Open the Add-in settings.
  5. Open Ticket and check for "Cause Category", "incident Category", "Object Category" and "Service Category" = All values are greyed out, you are not able to change them.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Cause

Fields without references are technical fields that come with C4C metadata and cannot be used for the Side-Bar.

Resolution

The customer needs to use fields with ending (reference). For example, Service Category (Reference).

Keywords

Addon; Group Ware; Outlook; Integration; bar; Grey; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2308