SAP Knowledge Base Article - Public

3384057 - E-mail Viewer in the C4C Windows App shows the message "Browser not supported"

Symptom

While opening an E-mail via Activities > E-mails, the message "Browser not supported" is shown and the e-mail can't be viewed.

Environment

SAP Cloud for Customer Windows APP

Reproducing the Issue

Download C4C APP on Microsoft Store

- Login in the windows C4C APP.
- Go to the Activities WOC > Emails.
- Open an Email.
- Go to the Email Viewer Tab.
- Message is Shown.

Cause

 Email Viewer uses HTML iframes to display rich text which is not supported in our Cloud for Customer windows APP

Resolution

 Known issue, use Cloud for Customer on Browser as a work around.

See Also

SAP Help Portal - Limitations

Keywords

Email; Tab; Application; Bug;  , KBA , LOD-CRM-ACT , Activities , AP-RC-UIF-RT , UI Framework Runtime , Known Error

Product

SAP Cloud for Customer core applications 2305