Symptom
When user tries to create Phone Call activity from Opportunity or Direct creation of Phone call from Activity and try to save, the dump occurs.
An error occurred; please try again. If the problem persists, report an incident.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities Workcenter
- Go to Phone Call view
- Create new Phone Call and Save
Observe Dump Occurs: An error occurred; please try again. If the problem persists, report an incident.
Cause
Workflow rule might be the reason for the mentioned dump.
The field are mapped incorrectly:
For example:
Repair Order Number: TOUPPER(#RON#)
Resolution
Check the workflow rule and ensure the rules are mapped to the required fields.
Keywords
Workflow Rule, Phone Activity, Phone Call, , KBA , SRD-CC-BTM , Business Task Management , Problem