Symptom
Introduced in the Account Type applicable for Columbia under the Country Specific Payment Information data
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
- Go to Payment Detail section.
- Click on Edit button.
- Scroll down until you find proof of identity (Colombia) and open the picklist.
- You can't find the option Temporary Protection Permit
Cause
An enhancement is already considered.
Resolution
Currently the Enhancement has no fix date, and is currently in discussion. You can track the release of this Enhancement by checking the release notes in each release for ECT-225427.
Or
Please reach out to your CSM if further tracking of ECT-225427 is required
See Also
- 2305691 - Configuration for Country Specific Field in Payment Information UI
- 2318830 - Employee Central - Payment Information
- Guide chapter: Replicating Payment Information in Employee Central Payroll
Keywords
introduced in the Account Type applicable for Columbia , Country Specific , Payment Information data, ECT-225427, INC6082522, com.successfactors.employment.bean.col.model.EnumNewAccountIdTypeCOL, Temporary Protection Permit , KBA , LOD-SF-EC-PAY , Payment Information (Bank Information) , LOD-SF-EC-LOC , Localization & Country Specifics (EC Core) , Product Enhancement