Symptom
Homepage Tiles Appear Duplicated For User With Multiple Business Roles
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login as user who has multiple business roles attached.
- Go to the Homepage.
- Notice that tiles on the homepage are duplicated.
Cause
Since the home page adaptation settings are based on single business role, if the user is assigned to more than one business role they will see more than one group on the homepage.
Resolution
In order to solve this issue, the affected user must personalize the home page screen and hide the duplicated group:
- Go to Homepage.
- Click in the Edit Button.
- Select Personalize.
- Click at the tile.
- Set visible as "No".
The groups need to have at least 1 tile (including the Overview Group), and the group's names cannot be equal after personalizing, as they should not have the same name.
If there were any requests to implement a functionality to be able to hide an entire group, or an entire Business Role assignment in the standard system behavior, we advise you add this on our Influence Page.
See Also
Keywords
Homepage, Tiles, Appear Twice, Duplicated, User, Multiple Business Roles , KBA , LOD-CRM-HOM , Home Page , Problem