SAP Knowledge Base Article - Public

3385147 - Duplicate Check Does Not Work For Lead Mass Import

Symptom

Duplicate check does not work during Mass import of lead using data workbench or Odata.

Environment

SAP Cloud for Customer

Cause

Duplicate Check is not supported for Mass upload of leads using Odata or Dataworkbench.

 

Resolution

Duplicate check  is available in only A2A services import.Current behavior is that if duplicate check is found, then it uses the existing account and do not create a new account. 

Note: Import of leads should be done using excel import from the leads Overview only and not using data workbench/ Odata.

Keywords

Lead, import, Mass Lead, Dataworkbench, Odata , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer core applications 2308