SAP Knowledge Base Article - Public

3385202 - Error Code 302 during http call: When clicking Validate Address in Account

Symptom

Error Code 302 during http call: When clicking Validate Address in Account

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center
  2. Go to the Account view
  3. Open an Account
  4. Click Actions
  5. Click Validate Address

Result: Error Code 302 during http call: occurs

Cause

Incorrect configurations in Mashup Web Services and old configurations are still in the Communication System and Communication Arrangements

Resolution

Preparation: Refer to the solution on KB0722624 Address Type Ahead Search Does Not Work in Customers to configure in Mashup Web Services first

  1. Go to the Administrator work center
  2. Go to the General Settings view
  3. Click Communication Systems and Communication Arrangements in Integration
  4. Delete the old Configurations

See Also

KB0722624 Address Type Ahead Search Does Not Work in Customers

Keywords

Error Code 302, during http call, Validate Address, Mashup Web Services, Communication Systems, Communication Arrangements , KBA , LOD-CRM-IND-UTL , Utilities , AP-RC-GEN-MSH , Mashups , Problem

Product

SAP Cloud for Customer core applications 2308